crifan推荐软件

版本：v1.1

Crifan Li

摘要

本文主要介绍了笔者crifan推荐的一些软件,包括开发相关的工具或软件,包括Notepad++,Putty,SlickEdit,Skydrive,WLW,Visio 2010 Viewer,LiveProject Project Viewer,在线条形码生成网站,以及普通电脑使用相关的软件或方法,包括PicPick,GifGifGif,PhotoFiltre,7zip,360安全浏览器,有道词典,MP3 Splitter & Joiner,Boilsoft Video Joiner,Allok Video to 3GP Converter,Allok Video Joiner,Audio Record Expert,如何下载网络上的歌曲,网上找自己喜欢听的歌曲的办法,Bullzip PDF Printer,

[提示] 本文提供多种格式供：
在线阅读 | HTML | HTMLs | PDF | CHM | TXT | RTF | WEBHELP
下载（7zip压缩包） | HTML | HTMLs | PDF | CHM | TXT | RTF | WEBHELP

HTML版本的在线地址为：

http://www.crifan.com/files/doc/docbook/crifan_rec_soft/release/html/crifan_rec_soft.html

有任何意见，建议，提交bug等，都欢迎去讨论组发帖讨论：

http://www.crifan.com/bbs/categories/crifan_rec_soft/

2012-10-02

修订历史
修订 1.0 | 2012-07-06 | crl
  1. 搭建本文框架
  2. 把已有的推荐帖子都整理出来了
  3. 添加了Notepad++
  4. 完善了Notepad++的内容
修订 1.1 | 2012-10-02 | crl
  1. 已把Notepad++的部分，移至单独的rec_soft_npp
  2. 完善了简介

版权 © 2012 Crifan, http://crifan.com

本文章遵从：署名-非商业性使用 2.5 中国大陆(CC BY-NC 2.5)

目录

正文之前
1. 目的
2. 本文内容
3. 声明
1. crifan推荐的开发工具和软件
1.1. 轻量级文本编辑器，Notepad最佳替代品：Notepad++
1.2. 支持ssh的最佳超级终端替代品：Putty
1.3. Linux下SourceInsight的替代品:SlickEdit
1.4. 免费好用的在线存储空间:Skydrive
1.5. （wordpress）博客离线发布工具：WLW(Windows Live Writer)
1.6. Visio查看器：Visio 2010 Viewer
1.7. mpp文件查看器： LiveProject Project Viewer
1.8. 在线条形码生成网站
2. crifan推荐的常用电脑软件
2.1. 功能强大且好用的截图软件：PicPick
2.1.1. PicPick截图：重复上次截取
2.2. Gif动画录制工具：GifGifGif
2.3. 轻量级图片处理工具：PhotoFiltre
2.4. 压缩率超高的压缩工具：7zip
2.5. 网页浏览器：360安全浏览器
2.6. 词典翻译软件：有道词典
2.7. MP3合并和分割工具：MP3 Splitter & Joiner
2.8. MP4视频合并工具：Boilsoft Video Joiner
2.9. 3GP转换工具：Allok Video to 3GP Converter
2.10. AVI视频合并工具：Allok Video Joiner
2.11. 音频录制工具：Audio Record Expert
2.12. 如何下载网络上的歌曲
2.13. 网上找自己喜欢听的歌曲的办法
2.14. PDF打印机：Bullzip PDF Printer


正文之前

目录

1. 目的
2. 本文内容
3. 声明

1. 目的

本文旨在推荐一些个人（crifan）觉得好用的一些开发工具，和普通电脑应用相关的软件


2. 本文内容

主要包括了两方面：

  • 开发开发相关的工具或软件
  • 普通电脑使用可能会需要用到的一些常用软件，也可以叫做电脑应用软件


3. 声明

任何问题，意见，建议等，都欢迎一起探讨：admin (at) crifan.com。


第 1 章 crifan推荐的开发工具和软件

目录

1.1. 轻量级文本编辑器，Notepad最佳替代品：Notepad++
1.2. 支持ssh的最佳超级终端替代品：Putty
1.3. Linux下SourceInsight的替代品:SlickEdit
1.4. 免费好用的在线存储空间:Skydrive
1.5. （wordpress）博客离线发布工具：WLW(Windows Live Writer)
1.6. Visio查看器：Visio 2010 Viewer
1.7. mpp文件查看器： LiveProject Project Viewer
1.8. 在线条形码生成网站

待整理：【软件推荐】推荐一些普通电脑使用和软件开发中一些好用的工具和软件

1.1. 轻量级文本编辑器，Notepad最佳替代品：Notepad++

现已将Notepad++部分的内容移至单独的book：【crifan推荐】轻量级文本编辑器，Notepad最佳替代品：Notepad++


1.2. 支持ssh的最佳超级终端替代品：Putty

【整理】Windows下超级终端的最佳替代品，免费的串口终端工具Putty


1.3. Linux下SourceInsight的替代品:SlickEdit

Linux下，让人郁闷的代码浏览器 -> 最后选用 SlickEdit 14.0.2 (for Linux )


1.4. 免费好用的在线存储空间:Skydrive

【crifan推荐】免费好用的在线存储空间：Skydrive


1.5. （wordpress）博客离线发布工具：WLW(Windows Live Writer)

能去使用离线博客发布工具的，多数也是和技术搭边，所以此处划分为开发工具。

【crifan推荐开发工具】(wordpress等)博客离线发布工具：WLW(Windows Live Writer)


1.6. Visio查看器：Visio 2010 Viewer

能用到Visio的，一般来说，也算是和开发有关的事情了。所以此处也把此软件划分为属于开发工具。

【软件下载】免费查看vsd文件的软件 – Visio 2010 Viewer + 将vsd转换为pdf文件


1.7. mpp文件查看器： LiveProject Project Viewer

待整理：【软件推荐】推荐一些普通电脑使用和软件开发中一些好用的工具和软件

[download] mpp file viewer – LiveProject Project Viewer (free, with no expiration)


1.8. 在线条形码生成网站

【整理】免费 生成 条形码 在线 网站 Online free Barcode Generation Website


第 2 章 crifan推荐的常用电脑软件

目录

2.1. 功能强大且好用的截图软件：PicPick
2.1.1. PicPick截图：重复上次截取
2.2. Gif动画录制工具：GifGifGif
2.3. 轻量级图片处理工具：PhotoFiltre
2.4. 压缩率超高的压缩工具：7zip
2.5. 网页浏览器：360安全浏览器
2.6. 词典翻译软件：有道词典
2.7. MP3合并和分割工具：MP3 Splitter & Joiner
2.8. MP4视频合并工具：Boilsoft Video Joiner
2.9. 3GP转换工具：Allok Video to 3GP Converter
2.10. AVI视频合并工具：Allok Video Joiner
2.11. 音频录制工具：Audio Record Expert
2.12. 如何下载网络上的歌曲
2.13. 网上找自己喜欢听的歌曲的办法
2.14. PDF打印机：Bullzip PDF Printer

待整理：【软件推荐】推荐一些普通电脑使用和软件开发中一些好用的工具和软件

2.1. 功能强大且好用的截图软件：PicPick

【软件推荐】小巧好用的截图软件PicPick + 超级好用的给图片加矩形框和文字说明的图片编辑工具PicPick图像编辑器

2.1.1. PicPick截图：重复上次截取

PicPick有个很好用的功能，那就是，重复上次截取。

对此功能，我之前一直没注意过。

直到今天，当需要用到的时候，才发现是多么好用。

因为需要去给Notepad++的多种主题，分别截取每种主题的效果，所以要用到截取同样的位置，然后不同的主题显示出来不同的效果，更加有对比的效果。

所以，就想到了要去找个功能，用于实现截取，和上次一样的位置，固定区域的画面。

而自己所能想到的，以为是有个类似的“截取固定区域”的功能，即一个固定大小的矩形框，但是还是需要每次我手动去调节截取的位置，才能实现每次截图的效果都是针对同一个区域的。

然后，就发现，原来PicPick本身就是有个“重复上次截取”，直接可以实现此需求的：

这样，在截取了第一次之后，之后每次，都不用没法的手动去找上次的位置，手动去尽量保持多次的截取的位置是一致的。

而直接通过Ctrl+Shift+Q，就可以直接实现此功能了，而多次截取同样位置的画面的效果，可以参见Notepad++多种主题的效果

真的要感叹，PicPick的功能，真的很强大，很好用。


2.2. Gif动画录制工具：GifGifGif


2.3. 轻量级图片处理工具：PhotoFiltre


2.4. 压缩率超高的压缩工具：7zip


2.5. 网页浏览器：360安全浏览器

有很多细节功能很好用。包括一键下载文件（图片/音频等）。


2.6. 词典翻译软件：有道词典

小巧，轻量级，够用


2.7. MP3合并和分割工具：MP3 Splitter & Joiner

【傻瓜式】教你如何提取/分割歌曲高潮部分


2.8. MP4视频合并工具：Boilsoft Video Joiner

MP4 视频文件合并软件： Boilsoft Video Joiner


2.9. 3GP转换工具：Allok Video to 3GP Converter

【软件推荐】Allok Video to 3GP Converter


2.10. AVI视频合并工具：Allok Video Joiner

【已解决】AVI 视频文件合并工具软件Allok Video Joiner及简单教程


2.11. 音频录制工具：Audio Record Expert

如何录音在线电台广播


2.12. 如何下载网络上的歌曲

教你如何下载歌曲【可以保证能下载到目前网络上99%的的歌曲】


2.13. 网上找自己喜欢听的歌曲的办法

【严重推荐】网上找自己喜欢听的歌曲的办法


2.14. PDF打印机：Bullzip PDF Printer

待整理：【软件推荐】推荐一些普通电脑使用和软件开发中一些好用的工具和软件

【整理】制作pdf文件后，保持原先word文档中的页内链接和超链接+常见pdf打印机安装使用方法简介