英语学习笔记

版本：v1.0

Crifan Li

摘要

此文主要介绍对于个人而言新的英语单词，新的句子表达方式等英语方面的学习记录

[提示] 本文提供多种格式供：
在线阅读 | HTML | HTMLs | PDF | CHM | TXT | RTF | WEBHELP
下载（7zip压缩包） | HTML | HTMLs | PDF | CHM | TXT | RTF | WEBHELP

HTML版本的在线地址为：

http://www.crifan.com/files/doc/docbook/english_learn/release/html/english_learn.html

有任何意见，建议，提交bug等，都欢迎去讨论组发帖讨论：

http://www.crifan.com/bbs/categories/english_learn/

2012-06-20

修订历史
修订 1.0 2012-06-20 crl
  1. 添加了基本的内容

版权 © 2012 Crifan, http://crifan.com

本文章遵从：署名-非商业性使用 2.5 中国大陆(CC BY-NC 2.5)

目录

1. 常见英文句子表达
常见问题
1.1. 欢迎新同事
1.2. 希望你花点时间做某事情
1.3. 婚宴邀请
2. 英语单词组
常见问题
2.1. 和工作相关的
2.1.1. 固定期限合同
2.1.2. 由具体工作决定的期限 合同
2.1.3. 试用期
2.1.4. 解雇
2.1.5. 人事档案信息
2.1.6. 公积金
2.1.7. 社保（社会保险）
2.1.8. 统筹账户
2.1.9. 年度业绩评估
2.1.10.
2.2. 假期
2.2.1. 病假
2.2.2. 缺席，缺勤
2.2.3. 未经许可的缺勤
2.2.4. 婚假
2.2.5. 产假
2.2.6. 护理假
2.2.7. 流产假
2.2.8. 陪产假
2.2.9. 丧假
3. 新英语单词

表格清单

3.1. 1-20单词的含义
3.2. 21-40单词的含义


第 1 章 常见英文句子表达

目录

常见问题
1.1. 欢迎新同事
1.2. 希望你花点时间做某事情
1.3. 婚宴邀请

摘要

1.1. 欢迎新同事
1.2. 希望你花点时间做某事情
1.3. 婚宴邀请

1.1.

欢迎新同事

Please join us in welcoming XXX (Employee Name) to our family of XXX (Company Name) and wish him every success !

1.2.

希望你花点时间做某事情

I will appreciate if you can spend some minutes to take this survey.

1.3.

婚宴邀请

XXX and XXX will hold wedding banquet on Saturday, 19th  November. We look forward to you and your family can attend the banquet, request the honor of your presence at the marriage of us


第 2 章 英语单词组

目录

常见问题
2.1. 和工作相关的
2.1.1. 固定期限合同
2.1.2. 由具体工作决定的期限 合同
2.1.3. 试用期
2.1.4. 解雇
2.1.5. 人事档案信息
2.1.6. 公积金
2.1.7. 社保（社会保险）
2.1.8. 统筹账户
2.1.9. 年度业绩评估
2.1.10.
2.2. 假期
2.2.1. 病假
2.2.2. 缺席，缺勤
2.2.3. 未经许可的缺勤
2.2.4. 婚假
2.2.5. 产假
2.2.6. 护理假
2.2.7. 流产假
2.2.8. 陪产假
2.2.9. 丧假

摘要

2.1. 和工作相关的
2.1.1. 固定期限合同
2.1.2. 由具体工作决定的期限 合同
2.1.3. 试用期
2.1.4. 解雇
2.1.5. 人事档案信息
2.1.6. 公积金
2.1.7. 社保（社会保险）
2.1.8. 统筹账户
2.1.9. 年度业绩评估
2.1.10.
2.2. 假期
2.2.1. 病假
2.2.2. 缺席，缺勤
2.2.3. 未经许可的缺勤
2.2.4. 婚假
2.2.5. 产假
2.2.6. 护理假
2.2.7. 流产假
2.2.8. 陪产假
2.2.9. 丧假

2.1. 和工作相关的

2.1.1. 固定期限合同
2.1.2. 由具体工作决定的期限 合同
2.1.3. 试用期
2.1.4. 解雇
2.1.5. 人事档案信息
2.1.6. 公积金
2.1.7. 社保（社会保险）
2.1.8. 统筹账户
2.1.9. 年度业绩评估
2.1.10.

2.1.1.

固定期限合同

fixed-term contract

2.1.2.

由具体工作决定的期限 合同

contract with a term to expire upon completion of a certain job

2.1.3.

试用期

probation/ probationary period

2.1.4.

解雇

dismissal

2.1.5.

人事档案信息

Personnel Files and Information

2.1.6.

公积金

SPF (SIP Provident Fund)

2.1.7.

社保（社会保险）

Social Insurance

2.1.8.

统筹账户

Common account

2.1.9.

年度业绩评估

Annual Performance Appraisal

2.1.10.

2.2. 假期

2.2.1. 病假
2.2.2. 缺席，缺勤
2.2.3. 未经许可的缺勤
2.2.4. 婚假
2.2.5. 产假
2.2.6. 护理假
2.2.7. 流产假
2.2.8. 陪产假
2.2.9. 丧假

2.2.1.

病假

Sick Leave

2.2.2.

缺席，缺勤

Leave of Absence

2.2.3.

未经许可的缺勤

Unauthorized leave

2.2.4.

婚假

Marriage Leave

2.2.5.

产假

Maternity Leave

2.2.6.

护理假

Nursing leave

2.2.7.

流产假

Abortion Leave

2.2.8.

陪产假

Paternity Leave

2.2.9.

丧假

Bereavement Leave


第 3 章 新英语单词

摘要

  1. Evacuation 1 procedures are implemented whenever the fire alarms have been activated.
  2. The following rules and policies are binding for every employee who works at the premises 2 of M&M Software (Suzhou) GmbH
  3. This also includes employees from M&M Software in Sankt Georgen who work in Suzhou permanently ('Expatriates 3 ') or who are just visiting the offices temporarily.
  4. The office shall not be used for private or recreational 4 purposes.
  5. The electronic attendance system 5 in connection with the personal card shall only be used by using one’s own card.
  6. The business divisions Factory Automation and Process Automation develop technologically outstanding and innovative PC and Web based solutions for renowned 6 industrial customers.
  7. Synergy-effects 7 between the business divisions will also reflect positively on our technological leadership
  8. Our main turnover 8 is based on software development services in our target sector Industrial Automation.
  9. They must be able to work in a safe, pleasant and appealing 9 workplace and working environment.
  10. We also want to create an environment, where they can gain personal satisfaction and self-esteem 10 from their work.
  11. Therefore we support Product Envisioning 11 and -Implementation
  12. The personal files of the employees will be entrusted to 12 the company and be kept by its filing agent.
  13. They asked us to do a retrospective 13 about the first months of that project.
  14. This FieldBus Kit (FBK) is an off-the shelf 14 , proven solution for the rapid development of FOUNDATIONTM fieldbus H1 (FF H1) and PROFIBUS PA (PB PA) field devices for intrinsically and non-intrinsically safe environments.
  15. The trendsetting 15 FBK module is utilizing Softing’s communication ASIC UFC100-F1.
  16. The FBK module has an intrinsically 16 safe design and has an ATEX certification.
  17. Relatively high fluctuation 17 (but no big impact).
  18. System Control Fair 18 2009，exhibitor 18
  19. PROFIBUS enables proactive 19 management over the life cycle of a plant.
  20. A broad spectrum of base technology components and development tools (PROFIBUS ASICs, PROFIBUS stacks, bus monitors, test tools and commissioning 20 tools) and services are available for implementation of the PROFIBUS protocol.

表 3.1. 1-20单词的含义

序号 | 英文单词 | 中文含义 | 说明注释
1 | evacuation | 疏散，撤离 | 指失火了，要逃离的情况
2 | premises | 经营场所 | 此处是公司地址，场所的意思
3 | expatriates | 外派人员 | 公司的外派人员
4 | recreational | 娱乐的，休闲的 |
5 | electronic attendance system | 电子考勤系统 |
6 | renowned | 有名的，有声誉的 | 类似于famous
7 | Synergy-effects | 协同效应 |
8 | turnover | 营业额 |
9 | appealing | 吸引人的，有吸引力的 | 类似于attractive
10 | personal satisfaction and self-esteem | 自我满足和自尊 |
11 | envisioning | 展望，期望 |
12 | be entrusted to | 被委托给 |
13 | retrospective | 回顾 |
14 | off-the shelf | 现成的，成品的 | 相当于already available
15 | trendsetting | 在服装式样、思想等方面）创新风的 | 创新，时尚
16 | intrinsically | 固有的，内在的 | 与生俱来的，天生（就有某种很好的特性）的
17 | fluctuation | 波动 | 可以用于公司员工离职和入职所造成的人员的波动。
18 | Fair；exhibitor | 展览会；参展商 |
19 | proactive | 前瞻性，前沿性的 |
20 | commissioning | 试运转 | =pilot=trial。一般产品设计完成后，拿到产线试运行，可以叫做pilot；此处指某个产品，放到现场环境测试运行，叫做commissioning；而消费者的针对一般的普通商品的试用，才叫trial。

  1. Additionally, PI competence Center and many suppliers offer support in this regard 21 .
  2. The technology reduces hardware requirements and lowers Capital Expenditures (CAPEX 22 ).
  3. FOUNDATION HSE’s full-fledged 23 redundancy scheme gives control systems greater availability than systems using simple ring-topology.
  4. A key tenet 24 of the Fieldbus Foundation is that the FOUNDATION protocol is non-proprietary and available to all companies wishing to include it in their product offerings.
  5. The Fieldbus Kit allows applications in an intrinsically safe environment, and - due to its compact design - it can be used in a multitude of 25 existing devices.
  6. The following table contains the language codes explicitly delineate 26 d for RSS.
  7. This signal is superimpose 27 d at a low level on the 4-to-20mA analog measurement signal without causing any interference with the analog signal.

表 3.2. 21-40单词的含义

序号 | 英文单词 | 中文含义 | 说明注释
21 | in this regard | 就这一点而言，针对这点（来说） |
22 | Capital Expenditures (CAPEX) | 资本支出 | Capital Expenditure缩写为CAPEX，一般是指资金、固定资产的投入.对电信运营商来说,有关的网络设备、计算机、仪器等一次性支出的项目都属于CAPEX。与之对应的叫做OPEX，Operating Expense，运营（管理）支出（成本）
23 | full-fledged | 羽翼丰满的，成熟的 |
24 | tenet | 信条，原则 |
25 | a multitude of | 大量的 | 相当于many，much
26 | delineate | 描述，描绘 |
27 | superimpose | 叠加，置于他物之上 | 可用于指两种信号叠加