【记录】安装最新版本的Eclipse 4.3.1然后再安装最新的ADT 22.3.0

【背景】

折腾:

【未解决】在已有基于Eclipse的ADT的情况下,如何升级Eclipse本身的版本(而非ADT的版本)

期间, 发现最后不得不,为了解决当前的小问题:

在ADT中,本身是Eclipse的小问题,xml编辑器有bug,导致切换文件时很慢

为了解决问题,要去安装新版本的Eclipse

结果又无法在ADT中直接升级新版本的Eclipse

搞得只能去:

重新安装Eclipse

导致还要重新安装ADT

所以:

还是重头弄一遍吧。。。

【折腾过程】

1.先去下载和安装最新版本的Eclipse 4.3.1:

【记录】下载和安装最新版本的Eclipse 4.3.1

2.再去在最新的4.3.1的Eclipse中安装最新的22.3.0的ADT

【记录】在Eclipse 4.3.1 Kepler中安装最新版的ADT 22.3.0

和:

【记录】在安装了最新版本的Eclipse 4.3.1和ADT 22.3.0后去确保之前已有的Android项目可以正常工作

3.然后再去安装一堆的相关的插件:

【记录】给基于Eclipse的ADT安装TFS插件

然后再去使用TFS插件管理项目:

【记录】在Eclipse中使用TFS插件管理项目

【记录】使用Eclipse的TFS插件去导入本地之前已经设置过TFS的root路径的但是属于TFS在线的android项目

 

4.以及:

【已解决】ADT中调试Android项目但是无法打开对应的AVD即没有弹出对应的Android虚拟机

 

【总结】

最终,终于可以正常使用最新的Eclipse+ADT,去调试Android项目,开发Android程序了。



发表评论

电子邮件地址不会被公开。 必填项已用*标注

无觅相关文章插件,快速提升流量