最新消息:VPS服务器又从fzhost.net换回Linode了,主题仍用朋友推荐的大前端D8

【已解决】iPhone 6P 无法安装fir.im中的iOS的app

iOS crifan 254浏览 0评论

之前是:

不仅是:

无法下载应用程序 此时无法安装

而且桌面上出现2个图标

而桌面上出现2个 就不正常了

-》同一个app 不应该 也不会 出现2个图标的

-》你最好重启一下你的手机 然后再重新试试

已经让重启,重新试,还是:

无法下载应用程序 此时无法安装

无法下载应用程序,此时无法下载/安装 | iOS开发 – CocoaChina CocoaChina_让移动开发更简单

企业App下载无法安装,提示”此时无法安装App,xxx” – CSDN博客

ios提示此时无法安装/下载 ‘XXX’如何处理_百度经验

苹果手机此时无法下载 iPhone此时无法下载应用_百度经验

fir.im 无法下载应用程序 此时无法安装

fir.im 此时无法下载’XXX’ – CSDN博客

对方手机是:

然后发现:

是由于此处的iOS 是8.3的老系统导致的

此处的我们的APP最低只支持iOS 9.0,所以无法下载,无法安装。

【总结】

还是iPhone系统的提示不够智能:

对于低版本的iOS系统,应该提示:

已下载但无法安装,原因是当前系统版本太低

此APP最低只支持iOS 9.0,你的是iOS 8.3

这样才清楚到底为何错误,为何不能下载和安装。

【后记】

看到了:

fir.im 常见问题

“第三种:打包时选择支持的 iOS 系统版本过高,低于设置的系统版本的 iOS 设备无法安装

解决方法: 降低打包时支持的 iOS 系统的最低版本。”

看来别人的确也遇到过这种问题。

转载请注明:在路上 » 【已解决】iPhone 6P 无法安装fir.im中的iOS的app

发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
14 queries in 0.270 seconds, using 10.32MB memory