最新消息:20181230 VPS服务器已从Linode换到腾讯云香港,主题仍用朋友推荐的大前端D8

【已解决】shadowsocks的win版运行失败:当前.NET Framework 版本过低,请升级4.6.2或更新版本

shadowsocks crifan 80浏览 0评论

Windows 8.1的系统,想要运行:

4.0.10版本的Shadowsocks.exe

-》

https://github.com/shadowsocks/shadowsocks-windows/releases

-》

https://github.com/shadowsocks/shadowsocks-windows/releases/download/4.0.10/Shadowsocks-4.0.10.zip

安装时提示:

当前.NET Framework 版本过低,请升级4.6.2或更新版本

然后根据提示去打开微软主页

去安装71MB的4.6.2的版本的

当前.NET Framework 版本过低,请升级4.6.2或更新版本

安装和卸载 .NET Framework 受阻疑难解答 | Microsoft Docs

https://docs.microsoft.com/zh-cn/dotnet/framework/install/troubleshoot-blocked-installations-and-uninstallations

安装面向开发人员的 .NET Framework | Microsoft Docs

https://docs.microsoft.com/zh-cn/dotnet/framework/install/guide-for-developers

-》

下载中心 4.7.2 脱机安装程序

https://download.microsoft.com/download/6/E/4/6E48E8AB-DC00-419E-9704-06DD46E5F81D/NDP472-KB4054530-x86-x64-AllOS-ENU.exe

安装最新版本后,即可正常运行windows的exe程序:Shadowsocks.exe

转载请注明:在路上 » 【已解决】shadowsocks的win版运行失败:当前.NET Framework 版本过低,请升级4.6.2或更新版本

发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
61 queries in 0.090 seconds, using 10.02MB memory