最新消息:20181230 VPS服务器已从Linode换到腾讯云香港,主题仍用朋友推荐的大前端D8

【教程】在Eclipse中安装PyDev

Python IDE crifan 5733浏览 0评论

在折腾:

【记录】使用Python的IDE:Eclipse+PyDev

的过程中,需要在Eclipse中安装PyDev,下面记录过程:


1.在Eclipse中:

Help->Install New Software

help install new software_thumb

2. 然后在弹出的Install窗口中,点击Add去添加仓库:

add repositoty_thumb
3.然后就可以看到Eclipse去搜索了:

pending to search_thumb

4. 很快,就可以找到PyDev了:

found pydev and mylyn_thumb

提示:

如果取消掉那个:

Show Only the latest versions of available software

后,可以看到历史上的各个版本:

unselect show only latest can show all_thumb

5. 此处,我们不管,只是选择安装最新版的,且取消掉那个:

Contact all update sites during install to find required software

only check pydev_thumb

6. 然后点击Next去安装,其会去计算依赖关系:

calc requirement and dependency_thumb

7. 此处没有其他依赖,所以只是PyDev自己,然后顺便看了看其详细介绍,然后再Next:

show detail and next_thumb

8. 然后接受协议许可:

accept license_thumb

9. 然后就可以看到,去下载对应的PyDev了:

fetching pydev_thumb

10. 结果下载后去安装,期间出现一个是否使用此认证,当然点击OK了:

use certificate_thumb

11. 然后就会需要你重启Eclipse:

reboot eclispse sdk_thumb

然后就重启了Eclipse。

至此,PyDev就安装完毕了。


后续在Eclipse中,配置第一次安装好的PyDev的过程,参见:

【教程】在Eclipse中配置刚安装好的PyDev插件

转载请注明:在路上 » 【教程】在Eclipse中安装PyDev

发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

网友最新评论 (4)

  1. 我也是出来同样的错误,但把Contact all update sites during install to find required software勾上,再重新安装就好了。
    Sven3年前 (2016-01-21)回复
  2. 我用Eclipse 4.2按照上述步骤,最后提示我安装失败
    花队长5年前 (2014-04-19)回复
    • 我也是的,在下载PyDev那里就提示找不到read time out
      jewel4年前 (2015-04-17)回复
65 queries in 0.091 seconds, using 9.43MB memory