最新消息:20190717 VPS服务器:Vultr新加坡,WordPress主题:大前端D8,统一介绍入口:关于

install basic need things after installed Ubuntu 9.04

工作和技术 crifan 687浏览 0评论

do as :
http://wiki.ubuntu.org.cn/Qref/Jaunty
says:
1.update sources list, choose cn99 the fastest server as source.
2.install chinese input method support, but after done, quit SCIM and reenable it, still not appear chinese input method for me to choose. Hope after reset ubuntu will make it take effect.
3. rescan hardware, not found new.
4.install common soft, but in :
sudo apt-get install xpdf-chinese-simplified xpdf-chinese-traditional poppler-data nautilus-open-terminal nautilus-gksu libxine1-ffmpeg libxine1-all-plugins libxine1-plugins w32codecs libstdc++5 gstreamer0.10-pitfdll gstreamer0.10-ffmpeg gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse libdvdnav4 libdvdread4 smplayer smplayer-themes mozilla-mplayer libmatroska0 gstreamer0.10-plugins-ugly gstreamer0.10-ffmpeg gstreamer0.10-fluendo-mpegdemux gstreamer0.10-gnonlin unrar p7zip-rar p7zip-full cabextract

there some of them has problem:<br /><font color="#339966" style="background-color: rgb(255, 255, 255);"><span class="postbody">现在没有可用的<strong style="color: black;">软件包</strong> <strong style="color: black;">w32codecs</strong>,但是它被其它的<strong style="color: black;">软件包</strong>引用了。</span><br /><span class="postbody">这可能意味着这个缺失的<strong style="color: black;">软件包</strong>可能已被废弃,</span><br /><span class="postbody">或者只能在其他发布源中找到</span><br /><span class="postbody">E: <strong style="color: black;">软件包</strong> <strong style="color: black;">w32codecs</strong> <strong style="color: black;">还没有可供安装的</strong>候选者</span></font>

and
下列的软件包有不能满足的依赖关系:
gstreamer0.10-plugins-bad: 冲突: gstreamer0.10-fluendo-mpegdemux 但是 0.10.15-1 正要被安装

so remove them, install the left, is OK.
4.when install adobe flash error:
crifan@ubuntu904:~$ sudo dpkg -i install_flash_player_10_linux.deb
选中了曾被取消选择的软件包 adobe-flashplugin。
(正在读取数据库 … 系统当前总共安装有 103616 个文件和目录。)
正在解压缩 adobe-flashplugin (从 install_flash_player_10_linux.deb) …
dpkg:依赖关系问题使得 adobe-flashplugin 的配置工作不能继续:
adobe-flashplugin 依赖于 libcurl3;然而:
未曾安装软件包“libcurl3”。
dpkg:处理 adobe-flashplugin (–install)时出错:
依赖关系问题 – 仍未被配置
在处理时有错误发生:
adobe-flashplugin

so go to install libcurl3:
crifan@ubuntu904:~$ sudo apt-get install libcurl3
正在读取软件包列表… 完成
正在分析软件包的依赖关系树      
正在读取状态信息… 完成      
下列【新】软件包将被安装:
libcurl3
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 170 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 220kB 的软件包。
解压缩后会消耗掉 434kB 的额外空间。
获取:1 http://ubuntu.cn99.com jaunty/main libcurl3 7.18.2-8ubuntu4 [220kB]
下载 220kB,耗时 0s (225kB/s)   
选中了曾被取消选择的软件包 libcurl3。
(正在读取数据库 … 系统当前总共安装有 103625 个文件和目录。)
正在解压缩 libcurl3 (从 …/libcurl3_7.18.2-8ubuntu4_i386.deb) …
正在设置 libcurl3 (7.18.2-8ubuntu4) …

正在设置 adobe-flashplugin (10.0.12.36-1hardy1) …

正在处理用于 libc6 的触发器…
ldconfig deferred processing now taking place

5.install qq, go to :
http://im.qq.com/qq/linux/download.shtml
download the deb package, after done, install it by double click.

转载请注明:在路上 » install basic need things after installed Ubuntu 9.04

发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
53 queries in 0.109 seconds, using 18.65MB memory