最新消息:20210816 当前crifan.com域名已被污染,为防止失联,请关注(页面右下角的)公众号

【未解决】小米4中尝试安装最新3.1.5的Xposed Installer去解决2.6版本提示的不兼容的问题

安装 crifan 433浏览 0评论
折腾:
【已解决】Android 4.4.4的小米4Xposed Installer出错:Xposed目前不兼容Android SDK版本19或您的处理器架构armeabi-v7a
期间,突然想起来:
还是去下载最新版本:
3.5.1
看看效果,或许就支持了呢
下载xposed installer免费 (android)
程序包名称 de.robv.android.xposed.installer
下载到:
xposed-installer-3-1-5.apk
卸载之前的2.5,安装现在的3.1.5:
安装后,打开发现:
说是没有安装:
但是好像又显示已安装:
再去看看设置:
然后日志中有个错误:
Cannot read log/data/data/de.robv.android.xposed.installer/log/error.log: open failed: ENOENT (No such file or directory)
先不管了,假定是已经安装了的
然后去安装那个:
JustTrustMe试试
结果无法启用:
因为框架没安装:
所以也没用:
变成另外的错误了而已:
Xposed框架未安装
No matching ZIPs were found, it seems like your device is currently not supported
Your Device:
  • Android 4.4.4 (KitKat, API 19)
  • Xiaomi MI 4LTE
  • arm
Xposed框架未安装 No matching ZIPs were found
Android4.4 xposed安装失败(the xposed framework is not installed) – CSDN博客
“我的系统版本是4.4,xposed installer版本是3.0,提示信息如上。
原因是对于5.0以下的Android系统,需要使用的xposed installer版本是2.7及以下,从新下载2.7版本安装成功。”
安卓教程:Xposed 框架安装及使用 – 少数派
谁有抢红包神器-美国VPS综合讨论-全球主机交流论坛 – Powered by Discuz!
【总结】
此处无法通过安装最新版的3.5.1的XPosed Installer:
而解决安装后提示:
Xposed目前不兼容Android SDK版本19或您的处理器架构armeabi-v7a
的问题。
【后记】
最后是安装了别人修改后的2.6的版本:
Xposed for android 4.4.4 not working anymore + FIX – Post #62
730KB的:
XposedInstaller_v2.6.1_by_SolarWarez_20151129.apk
而解决了问题。
详见:
【已解决】Android 4.4.4的小米4Xposed Installer出错:Xposed目前不兼容Android SDK版本19或您的处理器架构armeabi-v7a
【后记 20180912】
后来在小米4的应用商店中出现提示Xposed有更新,然后点进去看到:
果然是,之前就见过的3.1.5的最新版本
不过好玩的是:
其中注意事项中,第一个就是:
miui勿装,会无限重启
看来就是和miui不兼容啊
不过此处之前装了3.1.5的xposed,没有无限重启
但是的确此处Android 4.4.4的小米4无法使用。

转载请注明:在路上 » 【未解决】小米4中尝试安装最新3.1.5的Xposed Installer去解决2.6版本提示的不兼容的问题

发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
84 queries in 0.144 seconds, using 20.68MB memory