最新消息:20190717 VPS服务器:Vultr新加坡,WordPress主题:大前端D8,统一介绍入口:关于

【未解决】小米4中尝试官方的2.x版本Xposed Installer去解决提示的不兼容的问题

版本 crifan 67浏览 0评论
折腾:
【已解决】Android 4.4.4的小米4Xposed Installer出错:Xposed目前不兼容Android SDK版本19或您的处理器架构armeabi-v7a
期间,看了半天帖子,感觉是:
估计换用官网的XPosed Installer的其他的2.x的版本,或许可以解决:
Xposed目前不兼容Android SDK版本19或您的处理器架构armeabi-v7a
的问题,现在去试试2.x的不同的版本。
官网:
Xposed Installer | Xposed Module Repository
“Only install it if you want to test this new development. Otherwise, please install/stay on 2.6.1.”
点击show older versions:
Xposed Installer | Xposed Module Repository
去下载:
https://dl-xda.xposed.info/modules/de.robv.android.xposed.installer_v32_de4f0d.apk
然后和之前一样:
用微信发送到手机中
再去重命名,去掉后缀的.1,保留.apk
然后点击安装:
不过后来发现,需要卸载掉之前的2.7的版本:
再去安装这个2.6的版本
否则无法安装成功的。
然后安装2.6.1版本Xposed后:
https://github.com/rovo89
想要继续操作:
结果还是同样错误提示:
重启一下,小米4手机,看看是否有变化。
用ES文件浏览器
去看看:
/data/data/de.robv.android.xposed.installer/cache/app_process
是否有这个文件
然后去删除掉
/data/下面就是空的:
另外:
/cache
也是空的:
在ES中搜:Xposed
结果:
只搜到截图和apk,其他没搜索到:
http://www.miui.com/forum.php?mod=viewthread&tid=2963438
“2.5版本的xp框架还是可以使用的”
http://repo.xposed.info/module/de.robv.android.xposed.installer
下载2.5的版本:
 https://dl-xda.xposed.info/modules/de.robv.android.xposed.installer_v28_8b8a7e.apk
看看是否能用。
结果问题依旧:
【总结】
此处试了XPosed Installer官网
Xposed Installer | Xposed Module Repository
的2.x的版本:
  • 2.6.1
  • 2.6
  • 2.5
都不行,都是提示一样的错误:
Xposed目前不兼容Android SDK版本19或您的处理器架构armeabi-v7a
都无法继续安装激活XPosed框架。

转载请注明:在路上 » 【未解决】小米4中尝试官方的2.x版本Xposed Installer去解决提示的不兼容的问题

发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
18 queries in 0.100 seconds, using 9.35MB memory